• Image 01

    Bangbus 2 Karkand

  • Image 02

    Softcore is for pussies

  • Image 03

    Inf only HC

  • Image 04

    Sniper-Limit

  • Image 05

    Explosive-Limit

  • Image 06

    Insult in a sexy way

Having connection problems with the server ? | Forum

Staazvaind Dev
Staazvaind Feb 4
paket loss etc. ?

download http://winmtr.net/

run it for a minute connecting to: 176.57.170.21

export text -> file -> add it to your post here.

i will forward it to our hoster.
cheers
Share:
SittingDucked

not that bad

dasdickeMammut
Bitte schöööön. :)
Attachments:
  04_02_2018.TXT (1Kb)
Sabivach
Sabivach Feb 16
I cant play theese days, too much lag. But not like internet lag, more like 0fps lag.
Attachments:
  winmtr.jpg (82Kb)
Staazvaind Dev
Staazvaind Feb 16
sounds weird
SittingDucked
SittingDucked Feb 17
Have you cooked your GeForce 6800??
Sabivach
Sabivach Feb 17
All other games work fine, bf4 used to work fine, with this graphics card. It is R9 i think. I have that red exclamation sign all the time, and cant play anymore .... 
Staazvaind Dev
Staazvaind Feb 17
have you tried setting your settings to low and resolution as well ? does it still appear then ?
whats your fps ?

btw. plz make a new topic for this as its not a network issue.
dasdickeMammut

Hi Staatz.

I found the Reason for my Issues.

My Router has a Defect.

I got 20% Packet Loss.

dasdickeMammut

But the Server also acts some times a little bit weird.


Take a look at the max Pingvalue.

dasdickeMammut
Here it is...
Attachments:
  Paketloss.png (251Kb)
Staazvaind Dev
Staazvaind Feb 24
mammut, winmtr als txt file wenn ich das einsenden soll.

Staazvaind Dev
Staazvaind Feb 24
20% packet loss ? AUA !!!

Sabivach
Sabivach Feb 28
No packet loss, normal ping, stable internet connection, game work same on low and ultra settings. Tried other gpu driver as well. AND IT STILL GIVES ME THAT SEXY RED EXCLAMATION SIGN ALL THE TIME !!!
dasdickeMammut
Hi Staatz,


again Paketloss.


This Time a Server issue.....

Attachments:
  176.57.170.21.png (187Kb)
dasdickeMammut

And again unplayable. Bouncing around. Run against walls, they been miles away a second before.

Take a look at the graph..

Attachments:
  Ping_31_03_2018.jpg (577Kb)
dasdickeMammut
And worse.. ;(
Attachments:
  Ping_31_03_2018.jpg (148Kb)
Staazvaind Dev
Staazvaind Apr 1
clearly a telekom issue. gamehoster is only last 3-4 hops. looks cascading to me.
Staazvaind Dev
Staazvaind Apr 1
and mammut - if u want me to send the data to the gamehoster it needs to be
a winmtr txt file.